Feature #30677

Feature #30655: Add the ability to refer to a specific version of a plugin/function

Automatically activate the plugin on usage if not activated yet?

Added by Scott_NZ about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:04/25/2012
Priority:Low Due date:
Assignee:Scott_NZ % Done:

0%

Category:-
Target version:-
Component: I am using some Mods:No
Close Reason: I am using:
Affected Version: Reproducible for you:No
Operating system: Language:Please set for missions
Affected ArmA II version: First affected ArmA II version:
Reproduced by another DH user:No Single / Multi Player?:

Description

If not activated yet, try to detect which plugin needs to be activated and then activate it.

History

Updated by Scott_NZ about 3 years ago

  • Status changed from Assigned to Resolved

Base addins will be activated automatically.

Updated by Scott_NZ about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF