Bug #30622

CAS not working on CLAfghan as Pilot AI fly into mountains

Added by Tupolov almost 3 years ago. Updated over 2 years ago.

Status:Closed Start date:04/23/2012
Priority:Normal Due date:
Assignee:highhead % Done:

100%

Category:Script
Target version:MSO v4.4
Component: Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

If you call only C130J works, rest appear to fly into mountains

History

Updated by highhead almost 3 years ago

seems to be due to the nature of Clafghan, high mountains where yu cant even go over with chopper as a human player.

Updated by VRCRaptor almost 3 years ago

agreed, I have the had the same issue with testing as well. Nothing I change makes it better...

Updated by highhead almost 3 years ago

i would close/reject that one!

Updated by Tupolov almost 3 years ago

  • Target version changed from MSO v4.4 to MSO v4.6

Updated by highhead over 2 years ago

  • Status changed from Assigned to Closed
  • Assignee changed from Tupolov to highhead
  • Target version changed from MSO v4.6 to MSO v4.4
  • % Done changed from 0 to 100

Implemented custom CAS-spawn marker (default as is).
Mission designer can place a marker named "CAS_spawn" on the pos he likes CAS to be spawned. Made CAS working on Clafghan (northern populated at least) this way.

Also available in: Atom PDF