Bug #30617

Town Hall Roof is classified as Military?

Added by Grim_2o0o almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:04/23/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

I'm not sure if this is completely true but from what I've heard there seems to be advanced weapons spawning all the time on the Town Hall rooftop, from M16s to M249 SAWs. Is this meant to happen or is it a bug in the spawn script?

History

Updated by Alienfreak almost 3 years ago

It definitely is. You find a lot of advanced weapons up there.

Updated by rocket almost 3 years ago

  • Status changed from New to Rejected

As intended. City officials would be the first to get soldiers!

Also available in: Atom PDF