Bug #3055

Utes GPS COORDS 041022 ground looks like liquid

Added by mr.g-c almost 6 years ago. Updated over 3 years ago.

Status:Closed Start date:07/24/2009
Priority:Low Due date:
Assignee:- % Done:

100%

Category:World
Target version:1.07.71750
Affected ArmA II version: First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Hi i noticed this on various positions, but can only remember the one on Utes currently (which is in the attached Demo Mission).

Steps to replicate:
Start mission with editor and immediately look down, now move around with hold-down shift key while looking on ground, either crouched or standing.

Results:
Ground (bump mapping) looks like its been liquid and melting (see screenshot)

Expected Results:
Normal Bumpmapping without liquid ground :-)

Unbenannt-1.jpg - Picture_1 (308.4 kB) mr.g-c, 07/24/2009 21:10

Unbenannt-2.jpg - Picture_2_Settings (298.4 kB) mr.g-c, 07/24/2009 21:10

bug_liquid_ground.utes.7z - Mission to test called "bug_liquid_ground" in editor (603 Bytes) mr.g-c, 07/24/2009 21:10

CIT_3055.mp4 - video looking down (2.9 MB) alef, 07/24/2009 22:16


Related issues

related to ARMA2 Community Issue Tracker - Bug #18469: Ground appears like warping liquid Assigned 03/24/2011 08/01/2011

History

Updated by zGuba almost 6 years ago

  • Category changed from Visual to World

Hmmm, it doesn't look like mud, does it?

Updated by mr.g-c almost 6 years ago

zGuba wrote:

Hmmm, it doesn't look like mud, does it?

Hmm actually it should be only stones around there.... i hope im not the only one with that bug, so it could be kind if someone can verify the issue.

Updated by zGuba almost 6 years ago

Yup, need verification - could be caused by some wrong bits.

Updated by alef almost 6 years ago

  • Due date set to 10/25/2009
  • Status changed from New to Assigned

Updated by alef almost 6 years ago

Uploaded a video (YT) showing the effect.

Updated by loki over 5 years ago

verified and very annoying... voted up.

Updated by alef over 5 years ago

  • Affected ArmA II version changed from 1.02.58134 to 1.03.58627

Updated by Dwarden over 5 years ago

  • Status changed from Assigned to Feedback
  • Assignee set to Dwarden
  • Priority changed from Normal to Low
  • Target version set to 1.04 BETA
  • % Done changed from 0 to 30
  • Difficulty set to Not set

please retest with latest public beta ...

Updated by kju over 5 years ago

  • Target version changed from 1.04 BETA to 1.04.59026

Updated by kju over 5 years ago

  • Due date changed from 10/25/2009 to 09/25/2009

Anyone?

Updated by Fireball over 5 years ago

  • Due date changed from 09/25/2009 to 10/12/2009
  • Reproduced by another DH user set to No

Updated by Fireball over 5 years ago

  • Due date changed from 10/12/2009 to 11/12/2009
  • Status changed from Feedback to Assigned
  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026
  • Reproduced by another DH user changed from No to Yes
  • CPU set to Please specify!

Still can repro it. You need to walk in circles around the spot in the attached repro mission.

Updated by Fireball over 5 years ago

  • Affected ArmA II version changed from 1.04.59026 to 1.05 BETA

Updated by Fireball over 5 years ago

  • Target version deleted (1.04.59026)

Updated by alef over 5 years ago

  • Due date changed from 11/12/2009 to 12/04/2009
  • CPU changed from Please specify! to n/a

Still in 60141

Updated by Fireball over 5 years ago

  • Due date changed from 12/04/2009 to 02/04/2010

Updated by alef about 5 years ago

  • Due date changed from 02/04/2010 to 05/07/2010
  • Status changed from Assigned to Resolved
  • Target version set to 1.06 BETA
  • % Done changed from 30 to 100

Resolved in 69645.

Updated by alef about 5 years ago

  • Due date deleted (05/07/2010)

Updated by kju almost 5 years ago

  • Status changed from Resolved to Closed
  • Assignee deleted (Dwarden)

Updated by kju almost 5 years ago

  • Target version changed from 1.06 BETA to 1.07.71750
  • Audio card set to Please specify!

Updated by Hanzu over 3 years ago

  • Subject changed from Bump-Mapping Issue: Liquid Ground on specific spot(s) to Utes GPS COORDS 041022 ground looks like liquid
  • Affected ArmA II version deleted (1.05 BETA)
  • Difficulty deleted (Not set)
  • CPU deleted (n/a)
  • Audio card deleted (Please specify!)
  • I am using some Mods set to No
  • Reproducible for you set to No

Also available in: Atom PDF