Bug #30549

Key bindings won't save.

Added by Brooks over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:04/21/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Complex
Target version:-
Component: Affected Version:540
Close Reason:Obsolete

Description

I have changed keys in ace settings and saved, but the new key bindings don't work. It shows that it saves it but as soon as I leave the Ace settings menu it changes back. I do have Ace clippi running before the game starts.

History

Updated by Brooks over 3 years ago

Forgot to add that this started about 2 to 3 weeks ago.

Updated by rocko over 3 years ago

  • Category set to Complex
  • Status changed from New to Assigned
  • Assignee set to Xeno
  • Target version set to 1.14

Updated by Xeno over 3 years ago

  • Status changed from Assigned to Feedback

Updated by Xeno over 3 years ago

Wait... Saving should close the ACE Settings menu. Or did you just "save" the key change and not exit the dialog itself with "Save" ?
Still need to see the RPT, maybe something went wrong when adding the Take On Helicopter changes.

Updated by Brooks over 3 years ago

Alright, I figured out the issue. The two buttons on the bottom could not be seen when the ACE settings were pulled up. I just happened to roll my mouse over the bottom and saw them light up. Sorry for the trouble and thanks for the help.

Updated by rocko over 3 years ago

  • Status changed from Feedback to Rejected
  • Assignee deleted (Xeno)
  • Target version deleted (1.14)
  • Close Reason set to Obsolete

Also available in: Atom PDF