Bug #30400

Zombie Spawning: Too fast and too close.

Added by Tark over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:04/17/2012
Priority:Normal Due date:
Assignee:- % Done:


Target version:-


Zombies currently spawn way too close to players, I've seen zombies spawn within 50m of me. I have also seen them spawn right after someone shoots, within seconds.
Players can clear a town and have to reclear it, possibly several times, due to this.


Updated by Tark over 3 years ago

Alright, after some updates it seems this may have been fixed. However, even after these updates on the NZ server there were cases of zombies spawning right around us in cities. This may have been due to server-side lag, or a delay in the spawning script.

Updated by Alienfreak over 3 years ago

Not fixed.

You can go into towns and sometimes a few minutes afterwards zombies spawn all around you. We yesterday had an endless zombie spawn. We shot them and ever new ones kept spawning. This resulted in over 80 dead Zombies and us having no ammo at all anymore :)

*Desired situation:

Tune down spawns in towns in which currently survivors are.
Either disable it all together until they leave or make it REALLY slow.

For big cities this could be changed to maybe several zones which spawn on their own.

Updated by rocket over 3 years ago

  • Status changed from New to Closed

Confirmed fixed with

Also available in: Atom PDF