Feature #30379

Basic Nutritional and Hidratyon Systems (BNHS)

Added by k0c almost 3 years ago. Updated about 2 years ago.

Status:Closed Start date:04/16/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Complex
Target version:-
Component: Reproduced by another DH user:No
Close Reason:Obsolete I am using some Mods:Yes
Affected Version:

Description

Hi, and congratulations again for this awesome project, and again, remember we are from Spain and really sorry for my poor english. (jeje)

Yesterday, talking with my raid partners (www.88th.es), we think, as is thought to create a basic economic system (Takiconomy project), you could create a food system (military rations or call it what you want), and hydration, as well as the soldier recreate the effects that the lack food or drink also.

We love the idea and we have recreated it in our minds, ¡¡ this could be awesome !!

History

Updated by Ayger almost 3 years ago

  • Description updated (diff)

Yes..
This game-mode claims to be "as real as can be" so..
maybe a system like this should be present (although selectable maybe from parameters
for the more 'arcade-style' players..)

Updated by k0c almost 3 years ago

Ayger wrote:

Yes..
This game-mode claims to be "as real as can be" so..
maybe a system like this should be present (although selectable maybe from parameters
for the more 'arcade-style' players..)

Hi!, Firstable say thanks for your fast response, second, and again we are from Spain, if you found some mistake on writings please let us know it. Now lets talk about job...

Not not! Let's not get confused, we are simulating 24/7, it is more, we have the MSO server always up, with one person constantly monitoring (ME), so, I do not speak to you of developing our suggestion in Arcade style, never.

In fact, we believe this offer should take a long time to develope, inclusive to integrating with the ACE. We are not speaking of put a hot dog spot in every Takistan's corner, if not to create a basic system of hydration and nutrition IT GIVES SURVIVAL purposes ONLY.

What do you think about it ?

Updated by Ayger almost 3 years ago

I m afraid we have a small misunderstanding.
You see..i m not among the guys who build this game-mode.
I m just a player like you. :)
I liked your idea-and also voted for it. (You should 'login' and vote too)

Updated by k0c almost 3 years ago

Ayger wrote:

I m afraid we have a small misunderstanding.
You see..i m not among the guys who build this game-mode.
I m just a player like you. :)
I liked your idea-and also voted for it. (You should 'login' and vote too)

Jaja, Ouch! Sorry so !

I have a problem with your language so, (confirmed) thanks for vote , for your support too !

Updated by zorrobyte almost 3 years ago

Although it would be awesome to have such a system in MSO I'm not sure if it's within our scope to add such a feature at this time. Your best bet is to look at and emulate a Arma RP server, maybe borrow some code if needed to get you going. Props if someone can find a RP script suite or add-on that would accomplish these goals.

Eventually it would be nice to see some reward for fortifying towns such as a locked type factory system and you must acquire resources to build tanks, etc or buy weapons.

Updated by fogu almost 3 years ago

Maybe a system similar to the Day Z Mod????

Updated by fREAk almost 3 years ago

Hmmm, one of my Teammates is in e-mail contact with one of the devs of that addon,
he told him that we'll get the first alpha as soon the GUI is done.
I will try to implement it as soon we got hands on it for our current Gue vs. Insu/Cherna MSO.
I'm gonna inform you as soon there are any noticable progress with the integration.
just wanted let you know that :) I think its really cool stuff for MSO :)

sincerly

fREAk

Updated by k0c almost 3 years ago

fogu wrote:

Maybe a system similar to the Day Z Mod????

I don´t know this mod actually, some people from my raid are testing it now. I don´t know ... but i can give you better answer when they finish testing. Sincerely i´m not testing because i don´t like much zombie playgame. Thanks for your support.

Updated by k0c almost 3 years ago

fREAk wrote:

Hmmm, one of my Teammates is in e-mail contact with one of the devs of that addon,
he told him that we'll get the first alpha as soon the GUI is done.
I will try to implement it as soon we got hands on it for our current Gue vs. Insu/Cherna MSO.
I'm gonna inform you as soon there are any noticable progress with the integration.
just wanted let you know that :) I think its really cool stuff for MSO :)

sincerly

fREAk

WaWWWW !! Awesome fREAk !!

Really THANKS for your interest in our idea and for this Alpha. We imagined it a lot of times, and we proud to test
it as soon as you end it. You can keep contact with us, in www.88th.es, we can speak in our TS too :

TeamSpeak3 IP & Port: ns382419.ovh.net:9987 - Pass: 88th

Call for me, k0c !!

REALLY REALLY THANKS; WE KEEP IN CONTACT.

Updated by rye almost 3 years ago

I would so bribe the Taki's...

Updated by razool almost 3 years ago

  • Category set to Complex

DayZ should be called The Walking Simulator of Death

I don`t think scavenging and lugging food around is a huge priority in a battlefield simulation, it tends to get tedious after a while and when I login to play half an hour every day I`d rather worry about finding and shooting the bad guys and improving my soldiering instead of camping skills, I mostly assume the army magically provides for our nutrition like ammo and vehicles

don`t get me wrong, I totally admire what they did with DayZ but the entire gameplay revolves around finding regular food and water, and that basic need is the incentive for sneaking through hordes of zombies and / or shooting a stranger over a can of beans

imo having respawning food at base that you must ingurgitate or die would not add much to the fun or realism factor, to make this interesting in MSO would require a whole new gamemode simulating being stranded without supplies, I could see it work as a standalone Survival RPG module, e.g. play a member of a resistance network stuck between warring factions, doing sabotage missions and looting dead soldiers to survive and fight another day

players as terrorist cells anyone?

Updated by Nikeleye over 2 years ago

When you think about it, MSO has it's own persistent survival mechanic that is inherent to ArmA. When you're low on ammunition, medical supplies or your assets (vehicles, crew-served weapons, etc) are unserviceable or need repair, you have to return to your FOB/PB to rearm, repair and replenish. Another similar mechanic to the requirement to keep your hunger or thirst bars in the green is your supply lines, if you don't create and regularly patrol a supply route from your main base to any outlying FOB then you won't be able to resupply or rearm in the field and will eventually 'starve', to use a comparative term. Personally I think adding in MREs and camelbaks on top of that would be a step too far - though I wouldn't put any money against the ACE team adding it in some form, be it for A2 or A3.

Updated by k0c over 2 years ago

Hi, and before, sorry for my poor english again!!

Responding to Razool:

Well, we think that this mod survival may be fine, that if we want real, not exaggerated ... not talking about that have to eat every five minutes, and it shouldn´t affect the battle.

On the other hand, we like to know the actual procedure, since the logistics to the battle, we like to think , make the plan , and actuate.

Based on military rations of my country and apply things to the game:

· The ability for the player to measure the temperature:
Affect the performance capability of the soldier, breathing, strength, hydration and nutrition [Affects speed, food&water proccesing (All this can be complicated if you like)]

· Water purification tablets
· Water and food:
Cookies or bars (sweetened)
Canned tuna or canned chickpeas for example (Salado)
Water stored in drums.
Pills moisturizers, as a last resort to keep you hydrated.

· Pills to create fire and fuel (ex. wood-stack)
· Logistics (And I'm not saying to build refrigerated trucks with food boxes and jerry cans for water simply goes)

In terms of time, need not be so exaggerated either, a person can endure a day without eating and hydrating well very little, yes, after the day the thing could get very complicated, dehydration and malnutrition .... effects obviously should be generated.

Responding to Rye:

I think bribe is not depending from this mod.(too much things) Altough is a very good idea.

And responding to Nikeleye:

Maybe you are talking about the top range development of this mod! A combination of your idea with our idea will be the result, I guess. But... I think, if this mod is really starting to develope, it should be start with basic stuff. Camelbacks, 2 green bars for nutrition and hidratyon, all of this is music for the ears of this mod!

Updated by rye over 2 years ago

Yes, pertaining to the current environment you could win over hearts and minds by BRIBING with items such as water or food. Money would be just as easy to make if this was made. If you've tried out DayZ they have a similar version. Some of the folks from SRU clan actually want this added to the MSO.

Updated by friznit about 2 years ago

  • Status changed from New to Closed
  • Close Reason set to Obsolete

Deprecated (resolved!) by GBL_AIM

Updated by k0c about 2 years ago

Yeah, we are testing it, awesome, thanks !!

Also available in: Atom PDF