Bug #30368

"No stamina" module also disables backpack system

Added by conKORD about 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:04/16/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

Stacktrace:
NoStamina module sets ACE_NoStaminaEffects = true;
Stamina FSM end work with ACE_SYS_STAMINA = false;
Rack system - fnc_handleGear.sqf - line 291 checks variable ACE_SYS_STAMINA and do not enables buttons in gear UI

History

Updated by Sickboy about 3 years ago

  • Status changed from New to Rejected
  • Close Reason set to By design/Not a Bug

By design, has been since the start, and is documented: http://wiki.ace-mod.net/Rucksacks+notes

In case of issues with the Stamina system, please report them with details, RPT File, repro mission, etc.

Also available in: Atom PDF