Feature #30305

Vehicle speeds - offroad (quicksand addon?)

Added by SirBeaver almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:04/13/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

Hello dear ACE team!
Did you implement Quicksand into ACE? (http://www.armaholic.com/page.php?id=15013)
If so, would it be possible, to add a module, which disables it?

The max offroad speed of the HMMWV (downhill) seems to be around 40 KPH on Takistan (depending on terrain the terrain ofc), but usually you can't go faster than 20 KPH when you really need to be quick.

On roads they still do about 80-90, but the moment they touch the gravel on the sides of the road it goes down to ~30.
Those speeds might be the realistic speeds when someone drives offroad, but not when someone is shot at... :P

History

Updated by rocko almost 3 years ago

  • Status changed from New to Rejected
  • Close Reason set to By design/Not a Bug

Sorry, thats not possible currently.

Updated by SirBeaver almost 3 years ago

Okay, thank you.

Updated by ScarecrowisNOTamused. almost 3 years ago

Ace_sys_veh_slowsand (is there a sys there?) would be doing that wouldn't it? if so how could i go about disabeling it?

Also available in: Atom PDF