Feature #30221

Add PO2 task that does not create new AI but uses currently spawned Enemy Pop

Added by Tupolov almost 3 years ago. Updated over 2 years ago.

Status:Closed Start date:04/11/2012
Priority:Normal Due date:
Assignee:Tupolov % Done:

100%

Category:Script
Target version:MSO v4.55
Component:PO2 Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

1. Add a parameter to allow players to request patrol ops for En Pop (PO2 mission type)
2. Add a PO2 task that finds an enemy group and creates a task for this.

History

Updated by highhead almost 3 years ago

  • Description updated (diff)

this is a duplicate of this one: https://dev-heaven.net/issues/29559

Updated by highhead almost 3 years ago

  • Status changed from New to Closed

Updated by Tupolov almost 3 years ago

  • Status changed from Closed to Assigned
  • Assignee set to Tupolov

Updated by highhead over 2 years ago

  • Status changed from Assigned to Closed
  • Target version changed from MSO v4.6 to MSO v4.55
  • % Done changed from 0 to 100

Already done with mso autotasking in 4.4

Also available in: Atom PDF