Task #30184

Convert all array addition to using set method

Added by Tupolov almost 3 years ago. Updated almost 3 years ago.

Status:Closed Start date:04/09/2012
Priority:Normal Due date:
Assignee:highhead % Done:

100%

Category:Performance
Target version:MSO v4.4
Component:CORE Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

_array = _array + [_element]

should be

_array set [count _array, _element]

History

Updated by wolffy.au almost 3 years ago

I did this before, so majority should be done already. Always good to give it another check.

Updated by Tupolov almost 3 years ago

  • Status changed from New to Assigned
  • Assignee set to highhead

Updated by highhead almost 3 years ago

  • % Done changed from 0 to 100

i could have missed a few but at least over 90% done

Updated by highhead almost 3 years ago

  • % Done changed from 100 to 90

Updated by highhead almost 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 90 to 100

went over it again! seems to be resolved, needs testing tough

Updated by Tupolov almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF