Bug #30167

Missing config class for ibr_bank.p3d

Added by Orca over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:04/08/2012
Priority:Urgent Due date:
Assignee:- % Done:

100%

Category:-
Target version:-

Description

Loading v1.337 (exactly as downloaded, no addition of Lingor units, etc.) into the editor with CO Version 1.60.87580. No other addons or mods; these lines are from the RPT:

Old style material 207 used in ReportStack not available
ibr\lingor_bank\ibr_bank.p3d: house, config class missing
Old style material 206 used in ReportStack not available
Old style material 207 used in ReportStack not available
Old style material 206 used in ReportStack not available
Old style material 207 used in ReportStack not available

I don't know if it is a significant issue or not - didn't seem to affect things when I briefly tried my port of thomsonb's Flashpoint 114 using USMC & Takiban units. Apologies if it's trivial.

History

Updated by IceBreakr over 3 years ago

Its a bit problematic, typo with Simulation =""; in the config. I'll try to release a hotfix.

Updated by IceBreakr over 3 years ago

  • Status changed from New to In progress
  • Priority changed from Normal to Urgent
  • % Done changed from 0 to 50

Testing. I think it should work.

Updated by IceBreakr over 3 years ago

  • Status changed from In progress to Closed
  • % Done changed from 50 to 100

done 100%

Updated by mattchicago over 3 years ago

where can i download the hotfix for CO version ? here is my errors on my server

112/04/07, 11:55:38 Old style material 207 used in ReportStack not available
112/04/07, 11:55:38 ibr\lingor_bank\ibr_bank.p3d: house, config class missing
112/04/07, 11:55:39 Old style material 206 used in ReportStack not available
112/04/07, 11:55:39 Old style material 207 used in ReportStack not available
112/04/07, 11:55:39 Old style material 206 used in ReportStack not available
112/04/07, 11:55:39 Old style material 207 used in ReportStack not available
112/04/07, 11:55:47 Old style material 207 used in ReportStack not available
112/04/07, 11:55:49 ibr\lingor_bank\ibr_bank.p3d: house, config class missing
112/04/07, 11:55:51 ibr\lingor_bank\ibr_bank.p3d: house, config class missing
112/04/07, 11:55:52 ibr\lingor_bank\ibr_bank.p3d: house, config class missing
112/04/07, 11:55:52 Old style material 204 used in ReportStack not available
112/04/07, 11:55:52 Old style material 205 used in ReportStack not available
112/04/07, 11:55:53 ibr\lingor_bank\ibr_bank.p3d: house, config class missing
112/04/07, 11:55:54 ca\misc3\camonet_east_var1.p3d: house, config class missing
112/04/07, 11:55:55 ibr\lingor_bank\ibr_bank.p3d: house, config class missing

IceBreakr wrote:

Its a bit problematic, typo with Simulation =""; in the config. I'll try to release a hotfix.

Also available in: Atom PDF