Bug #30082

Problems with ACRE on respawn

Added by Norton over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:04/04/2012
Priority:Trivial Due date:
Assignee:Norton % Done:


Target version:-
Affected Version: GPU VRAM size:
Operating system: I am using some Mods:
Graphics card: Reproducible for you:
Difficulty: Related to content of DLC:
CPU: Affected ArmA3 version:
System RAM size: Single / Multi Player?:


it seems that when you die and don't want to wait 300+seconds for someone to revive you and you press "respawn" in the esc menu ACRE stop working as it should. Some people say it's due to the spectating script. So maybe an option to disable specator script?


Updated by Kol9yN over 3 years ago

  • Status changed from New to Closed
  • Assignee set to Norton
  • Priority changed from Normal to Trivial

Kill ACRE devs, ask him...

Updated by M1n1d0u over 3 years ago

the simple way for avoid the acre bug is to turn off the spectator menu when you're uncouncious

Updated by Kol9yN over 3 years ago

wrong ticket again...

Updated by Norton over 3 years ago

Kol9yN wrote:

Kill ACRE devs, ask him...

Thank you for your answer, it was very helpfull and the problem has been resolved.

Also available in: Atom PDF