Bug #29862

Town Manager incorrectly states that BLUFOR has seized a town when OPFOR are still in the area

Added by Tupolov almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:03/29/2012
Priority:High Due date:
Assignee:wolffy.au % Done:

0%

Category:Script
Target version:MSO v4.3
Component:Town Manager Reproduced by another DH user:No
Close Reason:By design/Not a Bug I am using some Mods:No
Affected Version:

Description

Town Manager incorrectly states that BLUFOR has seized a town when OPFOR are still in the area.

Repro, go to a town that is marked red. Spend 5 minutes in the town. marker is updated blue.

I have seen this with Terror cells in town.

History

Updated by Tupolov almost 3 years ago

  • Status changed from Assigned to Rejected
  • Close Reason set to By design/Not a Bug

Also available in: Atom PDF