Bug #29806

No radio when using ACE without ACRE

Added by Norton almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:03/28/2012
Priority:Normal Due date:
Assignee:Norton % Done:

0%

Category:-
Target version:-
Component: Reproduced by another DH user:No
Close Reason:Cannot reproduce I am using some Mods:No
Affected Version:

Description

I can't use medivac, reports and CAS when playing with ACE, only when i enabled ACRE and wear a backpack radio. Would be nice if you could use CAS Etc. with just ACE alone

History

Updated by Tupolov almost 3 years ago

  • Status changed from New to Feedback
  • Assignee set to Norton

Norton,

I tested this with just ACE and the ACE PRC119 and it worked fine. You need a long range radio to call in CAS or CASEVAC when using ACE.

Let me know if the PRC119 works for you.

Updated by Norton almost 3 years ago

Tupolov wrote:

Norton,

I tested this with just ACE and the ACE PRC119 and it worked fine. You need a long range radio to call in CAS or CASEVAC when using ACE.

Let me know if the PRC119 works for you.

How do i get the PRC119 without ACRE enabled?

Updated by Tupolov almost 3 years ago

PRC119 is an ACE radio. Its in the ACE ruck crate (certainly placed in Takistan).

AN/PRC-119 is the ACRE radio.

Let us know if the ACE ruck crate is missing from the mission.

BTW what mission are using?

Updated by Norton almost 3 years ago

  • Close Reason set to Cannot reproduce

I was not aware that ACE had backpack radios, So didn't even look. Sorry for the inconvenience

Updated by Tupolov almost 3 years ago

  • Status changed from Feedback to Rejected

Also available in: Atom PDF