Bug #29694

CH-47 can't use sling rope to hook RHIB

Added by a8325811 over 3 years ago. Updated about 2 years ago.

Status:Closed Start date:03/26/2012
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:1.14
Component: Affected Version:
Close Reason:

Description

Arma 2: 1.60
Version:
ACE Build 530
ACEX Build 355
CBA Build 177

SUMMARY:When helicopter use sling rope,it can hook some car or some kind of static weapon. But problem is,when CH-47 use sling rope try to hook RHIB, It will say an error message with "An error occured with the slingload feature",and RHIB can't be hook with sling rope to CH-47.

STEPS TO REPRODUCE:
*Assume two users - A and B
1)User A fly CH-47,and Alt is 7~10 meters.
2)User B on ground,and use "Attach sling rope" with RHIB.
3)And then user B use "Hook sling rope x.xm".
4)And then it will say an error message "An error occured with the slingload feature"

EXPECTED RESULT: RHIB will be hook with CH-47.
OBSERVED RESULT: RHIB can't be hook by CH-47.

FIX/WORKAROUND:I would suggest that CH-47 can hook RHIB. Because in true world, it can be happen with SWCC. And the movie "Act of Valor" also have this screen.

History

Updated by Alexalainmiller over 3 years ago

  • Tracker changed from Bug to Feature

Updated by ScarecrowisNOTamused. over 3 years ago

FIX/WORKAROUND:I would suggest that CH-47 can hook RHIB. Because in true world, it can be happen with SWCC. And the movie "Act of Valor" also have this screen.

A RHIB and a SOC-R are two diffrent things, a RHIB is a term applyed to a ridged hulled inflateable boat, lightly armed, while a SOC-R (As seen in act of valour) is non inflateable and completely ridged, and heavly armed, diffrent weights, boats ect, though a RHIB would probably be lighter so you should be able to sling it..

Updated by Thor2k4 over 3 years ago

i would love this to be added :D :D

Updated by rocko over 3 years ago

  • Tracker changed from Feature to Bug

Updated by rocko over 3 years ago

  • Target version set to 1.14

Updated by rocko over 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Updated by Sickboy over 3 years ago

  • Status changed from Resolved to Closed

Available as update on Six Updater.

Also available in: Atom PDF