Bug #29688

High Black-out effect in F35.

Added by cyrilator over 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:03/25/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

F35 piloting becomes nearly unpraticable because of black-out effects that appear even at moderate speed (300kmh) and with moderate bend.

since a pilot can whistand up to 7g without losing consciousness, the black out effect shouldn't appear when normal bends are made at less than +-500kmh.

History

Updated by Xeno over 3 years ago

  • Status changed from New to Feedback

Can't reproduce it.
What kind of class ? Pilot or normal grunt ?

Updated by Sickboy over 3 years ago

Please attach rpt file and repro mission.

Updated by tyler2 over 3 years ago

This question should relate not only to F35. Overload should be the same for all aircraft.

Updated by cyrilator over 3 years ago

Xeno wrote:

Can't reproduce it.
What kind of class ? Pilot or normal grunt ?

Good question, I don't know, I was playing on Multiplayers ACE Domination server.

Updated by cyrilator over 3 years ago

Just retested, this time with mission editor, with both rifleman and pilot class. I didn't had black-out under 450-500kmh.

excepted flight conditions, what others parameters can influence black-out ?

player class type ? Grade rank ? competence ? health ?

Updated by ScarecrowisNOTamused. over 3 years ago

cyrilator wrote:

Just retested, this time with mission editor, with both rifleman and pilot class. I didn't had black-out under 450-500kmh.

excepted flight conditions, what others parameters can influence black-out ?

player class type ? Grade rank ? competence ? health ?

as far as i know Pilot classes have a high resistance (to compensate for them wearing G-suits IRL) while grunts do not have much resistance at all... unless you removed the modual...

Updated by rocko about 3 years ago

  • Close Reason set to Cannot reproduce

Updated by rocko about 3 years ago

  • Tracker changed from Feature to Bug

Updated by rocko about 3 years ago

  • Target version set to 1.14

Updated by rocko about 3 years ago

  • Subject changed from Reduce black-out effect in F35. to High Black-out effect in F35.

Updated by rocko about 3 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (1.14)
  • Close Reason changed from Cannot reproduce to By design/Not a Bug

Also available in: Atom PDF