Bug #2935

XEH disables pop-up targets

Added by Spooner almost 6 years ago. Updated over 5 years ago.

Status:Closed Start date:07/20/2009
Priority:Normal Due date:
Assignee:killswitch % Done:

100%

Category:XEH
Target version:v0.1.3
Component: Affected Version:
Close Reason:

Description

Noameles @ BIF

found a small bug with the extended event handlers, but i don't have the option to open a new issue at DH so i will post it here:

when the extended event handlers pbo is used, the behavior of popup targets is changed, the start down and go up after 1 second, and don't go down when being hit.


Related issues

duplicated by Community Base Addons - Bug #3134: pop up tagets Duplicate 07/27/2009

History

Updated by killswitch almost 6 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Found the problem - the popup targets' hit event handlers were recorded as XEH init event handlers...

Updated by killswitch almost 6 years ago

  • Status changed from Resolved to Closed

Confirmed working - a simple test mission with the two popup targets ("big" and "small") now both work as intended.

Updated by killswitch over 5 years ago

  • Target version changed from v0.3.x to v0.1.3

Also available in: Atom PDF