Bug #29306

AI Medics cannot heal

Added by somicsam about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:03/11/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Close Reason: I am using some Mods:No
Affected Version:2.6 I am using:CO (OA+A2)
Graphics card driver version: Reproducible for you:No
Affected ArmA II version: BIForumURL (Use new instead):
Reproduced by another DH user:No Single / Multi Player?:SP Only

Description

The healing system has been changed in 2.6. Because of this, AI medics cannot be ordered to heal soldiers anymore. This makes it irritating and difficult to play infantry missions where a medic is badly needed, especially in singleplayer.

History

Updated by PacUK about 3 years ago

  • Status changed from New to Closed

Known issue with 2.6, should be fixed in 2.61 which was just released.

Updated by somicsam about 3 years ago

Sorry, but I tested this in 2.61 and the issue is still not fixed. AI medics still cannot be ordered to heal others. You should look into this.

If the new healing system isnt too popular, I suggest you revert back to the default Arma2 healing system as the new system doesnt seem too useful. Its too much of a hassle and seems to be only a fancier way of healing.

Also available in: Atom PDF