Feature #2919

BMP3 and BTR 90 have mirrored windshields on interior

Added by th3flyboy about 6 years ago. Updated almost 5 years ago.

Status:Assigned Start date:07/19/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Visual
Target version:-
Affected ArmA II version:Please select... First affected ArmA II version:
Reproduced by another DH user:No Single / Multi Player?:
I am using some Mods:No BIForumURL:
I am using: NGUrl:
Reproducible for you:No WIKIurl:
Related to content of DLC:

mirror_possible_m2a2.jpg (146.9 kB) telejunky, 09/01/2009 09:51

History

Updated by th3flyboy about 6 years ago

Sorry, accidently hit enter when i wanted to switch to description. Description is that the windshields in the BTR and the BMP3 are like mirrors, so you can't see out of them while turned in.

Updated by Fireball about 6 years ago

That's just the cabin view. Hit Numpad 0 and you will see out.

Updated by th3flyboy about 6 years ago

Even so, you should still be able to see out without doing that...

Updated by Fireball about 6 years ago

Yeah, other models also allow to see out the cabin view already, that's true. But I suggest they postpone such changes for patch 1.10 or something - very low priority in my view. :-)

Updated by th3flyboy about 6 years ago

Fireball wrote:

Yeah, other models also allow to see out the cabin view already, that's true. But I suggest they postpone such changes for patch 1.10 or something - very low priority in my view. :-)

I would actually put that higher because it is a major issue when playing tourney play on the russian team...

Updated by granQ about 6 years ago

and thats why we have the votes.

Updated by Fireball almost 6 years ago

  • Status changed from New to Assigned

Updated by Fireball almost 6 years ago

th3flyboy wrote:

I would actually put that higher because it is a major issue when playing tourney play on the russian team...

Btw. I never bother to look out in the cabin view e.g. in the AAVP7 from the U.S. Marines - you can see out there, but it doesn't make sense at all, since the little windows around you rotate away while the gunner is turning etc. - hitting NumPad 0 fixes that - and this is NOT the outside view, mind you, this is the inside crosshairs view!

Updated by th3flyboy almost 6 years ago

fireball, it kills immersion in general... also because you don't use cabin views, doesn't mean there aren't those of us who use them for realism purposes.

Updated by alef almost 6 years ago

  • Due date set to 10/31/2009

Updated by Armored_Sheep almost 6 years ago

  • Status changed from Assigned to Rejected
  • Difficulty set to Not set

Arma2 engine is not able to draw mirrors picture, only way is to cut holes in model, which is not possible in all vehicle interiors. You have optics view to look outside, the rest is just a decoration.

Updated by telejunky almost 6 years ago

Why should this not be possible? Then please cut a hole in the model. Every vehicle got an interior in flashpoint, so why shouldn't this be really possible?

Look the the M2A2 of the old days. One time the mirror of the gunners view and then look how spooky you can look through it as a commander... :) Why not in modern ArmA 2?

http://arma2base.de/content/images/mirror_possible_m2a2.jpg

Updated by Armored_Sheep almost 6 years ago

The old alpha-sorting trick is not working any more in Arma2 engine. On the other hand we dont have any troubles with overdraw problem mostly caused by alpha faces on vegetation models. Anyway it is definitely not bug, just a feature request.

Updated by th3flyboy almost 6 years ago

with all due respect, this is a bug, because the windows are NOT mirrors... and as such, should not be treated as mirrors.... hence.. bug...

Updated by telejunky almost 6 years ago

But to me the view does not have to be some 30cm up and really mirrored. like the flyboy said we only need the "holes". I only want that they function like in flashpoint. It really enhances the feeling of beeing in a tank and it is much more pleasent on veteran where 3rd person view is disabled! :)

Updated by Fireball almost 6 years ago

  • Tracker changed from Bug to Feature

Updated by Fireball almost 6 years ago

  • Status changed from Rejected to Assigned
  • Affected ArmA II version changed from 1.02.58134 to 1.03.58627

Updated by kju almost 6 years ago

  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026
  • Reproduced by another DH user set to No

Updated by Fireball over 5 years ago

  • Due date deleted (10/31/2009)

Updated by kju about 5 years ago

  • Affected ArmA II version changed from 1.04.59026 to Please select...
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Also available in: Atom PDF