Bug #29159

some planes have missing tracer path/ or have incorrect bullet stream/ bullets starting from behind the plane.

Added by magnus28 over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:03/05/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Close Reason:By design/Not a Bug I am using some Mods:No
Affected Version: I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version: BIForumURL (Use new instead):
Reproduced by another DH user:No Single / Multi Player?:

Description

i will provide screen shots shortly to clarify

some planes only have bullet streams and tracers coming out of one wing, some are missing streams all together, and some have them emanating from behind the aircraft.

more to follow...

History

Updated by PacUK over 3 years ago

  • Status changed from New to Closed
  • Close Reason set to By design/Not a Bug

Known issue to due multi-barrel scripts + work arounds. Closing as not really an issue and something that will be covered in '2.7'

Also available in: Atom PDF