Feature #2913

Warfare: Option to disable autosave

Added by Fireball about 6 years ago. Updated almost 6 years ago.

Status:Closed Start date:07/19/2009
Priority:Normal Due date:11/02/2009
Assignee:- % Done:

0%

Category:Warfare
Target version:1.03.58627
Affected ArmA II version:1.02.58134 First affected ArmA II version:
Reproduced by another DH user: Single / Multi Player?:
I am using some Mods: BIForumURL:
I am using: NGUrl:
Reproducible for you: WIKIurl:
Related to content of DLC:

Description

I whish the Warfare mission had options to disable the (continous) autosave during the game.

Another thing is to make the save, when shutting down the server/game, optional (maybe a prompt).

History

Updated by kju about 6 years ago

It is called host vs dedicated server. :)

Host can also be called "local server".

You can disable auto saving on mission exit via scripting or do you mean
auto saving during playing the mission?

Updated by Fireball about 6 years ago

Yes, I mean the autosaving during the mission which can be a pain in the ass.

Updated by Squelch about 6 years ago

Autosaving during a mission is actually a scripted event within the mission. I agree it can happen at some inappropriate times, ie enemies still present while saving, so the mission design needs carefully looking at to make sure saves happen at safe times.

A prompt for the save on exit would be useful instead of it automatically happening, a dialogue prompting the user to save or exit would be better imo.

The money and supplies is a separate issue, and should have its own ticket.

Updated by Fireball about 6 years ago

  • Subject changed from Server/Warfare: Options to disable autosave and set start money/supplies to Warfare: Option to disable autosave
  • Category changed from Multiplayer to Warfare

Updated by Fireball almost 6 years ago

  • Status changed from New to Assigned

Updated by alef almost 6 years ago

  • Due date set to 11/02/2009

Updated by Fireball almost 6 years ago

  • Status changed from Assigned to Closed
  • Difficulty set to Not set

It's since 1.03 disabled by default in multiplayer - not exactly what I requested, but I can live with it.

Updated by Fireball almost 6 years ago

  • Target version set to 1.03.58627

Also available in: Atom PDF