Bug #29091

EXE Launchers not compatible with Win XP

Added by HomerJohnston about 3 years ago. Updated almost 3 years ago.

Status:Closed Start date:03/02/2012
Priority:Normal Due date:
Assignee:HomerJohnston % Done:

90%

Category:-
Target version:2.61
Close Reason: I am using some Mods:No
Affected Version: I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version: BIForumURL (Use new instead):
Reproduced by another DH user:No Single / Multi Player?:

Description

Revised EXE's will be included in 2.61,

If you are affected by this, download new ones here and overwrite the old ones in your ArmA 2 OA folder:
http://addonsync.dyneslott.com/files/arma2/addons/i44/2.6/Invasion44_Launchers_rev1.zip

History

Updated by PacUK almost 3 years ago

  • Target version set to 2.61
  • Reproduced by another DH user set to No

Updated by HomerJohnston almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF