Bug #29018

West Grenades M67 don't work with CAA1, East Grenades work

Added by Kroky over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:02/29/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

This is a minor issue, but recently when I was playing some nostalgia missions from ArmA 1, the M67 West Grenades can't be chosen with SHIFT+F3 while the East Grenades can. So you have the M67 grenades in your inventory but can't choose them.

Reproduction: simple, start any mission with CAA1 addon and choose a West unit with M67 grenades.

History

Updated by rocko over 3 years ago

RPT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

You aware of http://wiki.ace-mod.net/wagn/CAA1 ?

Updated by rocko over 3 years ago

  • Due date set to 03/01/2012
  • Assignee set to Kroky
  • Priority changed from Normal to Low
  • Close Reason set to Lacks required details

Updated by rocko over 3 years ago

  • Target version set to 1.14

Updated by Huggy over 3 years ago

rocko wrote:

RPT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

You aware of http://wiki.ace-mod.net/wagn/CAA1 ?

You are aware that the link which is provided on your link is broken?

Updated by Sickboy over 3 years ago

Huggy wrote:

rocko wrote:

RPT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

You aware of http://wiki.ace-mod.net/wagn/CAA1 ?

You are aware that the link which is provided on your link is broken?

Are you aware that we are aware that you are aware the link is broken? ;)
It's however up to the user and CAA1/supporters to supply the hotfix :O

Updated by Huggy over 3 years ago

Sickboy wrote:

Are you aware that we are aware that you are aware the link is broken? ;)

That´s a good one :o)

Updated by Kroky over 3 years ago

ok, I'm aware that I should be aware of being aware that not providing an .rpt file results in getting get awared by members of ACE who are aware of that I should be aware of this. After been made aware of the fact that this is a matter of CAA1 community, now I'm aware that there is no need to make anybody aware of the bug.

Updated by rocko over 3 years ago

  • Due date deleted (03/01/2012)
  • Status changed from New to Rejected
  • Assignee deleted (Kroky)
  • Priority changed from Low to Normal
  • Target version deleted (1.14)
  • Close Reason changed from Lacks required details to By design/Not a Bug

Also available in: Atom PDF