Bug #29017

Tank vehicles have troop cargo locations

Added by DomProgZ over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:02/28/2012
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Close Reason:By design/Not a Bug I am using some Mods:No
Affected Version:2.6 I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version:1.60.87580 BIForumURL (Use new instead):
Reproduced by another DH user: Single / Multi Player?:


I checked the cargo capacity of the vehicles and noticed that over half the tanks and assault guns on either side have a cargo capacity of more than one (normally 5 to 10). Assume that the config variable transportSoldier should have been be set to zero. http://community.bistudio.com/wiki/CfgVehicles_Config_Reference#transportSoldier


Updated by HomerJohnston over 3 years ago

  • Status changed from New to Rejected
  • Close Reason set to By design/Not a Bug

Thanks for noticing, but it's certainly no bug! In the future, I'd suggest only reporting bugs which you notice while playing the game, not while digging through our configs, unless you feel they're something which needs optimization or conformance to general coding standards.

Updated by DomProgZ over 3 years ago

No need to get weird. I was using High Command Extesnions which look up crew and cargo capcities and upgrading them to have group NATO icons for your units. I didn't know that you were using cargo positions as extra transport locations on the out sides of tanks and SP guns. Will add a requeast for a set of emergency (or excess) cargo locations for vehicles to the main Arma2 list.

Also available in: Atom PDF