Feature #29001

PO2 - Remove ACE overlap

Added by highhead almost 4 years ago. Updated about 3 years ago.

Status:Closed Start date:02/28/2012
Priority:Normal Due date:
Assignee:Tupolov % Done:


Target version:Multi-Session Operations - MSO v4.55
Component: Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:


Auto Detect ACE to add ACE weapons to weapons box (we had this in dev)


Updated by Tupolov almost 4 years ago

We put down ACRE boxes using init-mods.sqf. We also have a configuration script in init-mods.sqf for ACE. Would suggest looking at the PO2 ACE scripts and seeing if we can put them into init-mods.sqf.

Updated by highhead over 3 years ago

  • Target version changed from MSO v4.3 to MSO v4.6

since i see no big impact for 4.3 i will delay that to 4.5

Updated by Tupolov over 3 years ago

  • Assignee changed from highhead to Tupolov

Updated by highhead about 3 years ago

  • Status changed from New to Closed
  • Target version changed from MSO v4.6 to MSO v4.55
  • % Done changed from 0 to 100

Finally done in 4.5

Also available in: Atom PDF