Bug #28973

Error at startup

Added by BlackHawk about 3 years ago. Updated almost 3 years ago.

Status:Closed Start date:02/27/2012
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:-
Close Reason: I am using some Mods:No
Affected Version:2.6 I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version:1.60 BETA BIForumURL (Use new instead):
Reproduced by another DH user:No Single / Multi Player?:

Description

Whenever I launch my game with I44 enabled I get this error:

Addon 'I44_base_effects' requires addon 'CA_Missions_BAF_Templates_SecOps'

I can still play game normally, but sometimes I get scipterror during explosions.

File I44_base_effects\scripts\dust_singleStream.sqf, line 30
Error in expression < [2/_pLife, 0],0.2, 0.1, "", "", ""];drop _array;_acc = [[0, 0, -10], [_vel,>
Error position: <drop _array;_acc = [[0, 0, -10], [_vel,>
Error Typ Dowolne, potrzebny Pole
(Error Type Anything, neded Pool)

I own both OA DLCs. Game is patched to 1.60. CBA enabled, tried to run game from exe and armalauncher.
Can someone tell me what pbo I'm missing? It isn't big deal for me, I can still play, but it's quite annoying when that error pops up whenever I launch my game.

History

Updated by PacUK about 3 years ago

"I own both OA DLCs. Game is patched to 1.60."

-Did you install I44 over a pre-existing copy (e.g. 2.0, 2.5)?
-You are using ArmA2 Combined Operations (ArmA2 + OA)?
-Try re-patching 1.60
-Try latest beta http://www.arma2.com/beta-patch.php

It sounds like an issue with your A2 install rather than the mod as its a BAF file that seems to be 'missing'.

Updated by BlackHawk about 3 years ago

Problem was caused by DLCs installed AFTER patching the game. Can mark it as resolved. Thanks for help!

Updated by HomerJohnston about 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Thanks for telling us your solution, too :)

Updated by HomerJohnston almost 3 years ago

  • Status changed from Resolved to Closed
  • Reproduced by another DH user set to No

Also available in: Atom PDF