Bug #28901

Town Manager not changing colour with every intel

Added by wolffy.au about 3 years ago. Updated almost 3 years ago.

Status:Closed Start date:02/24/2012
Priority:Normal Due date:
Assignee:wolffy.au % Done:

100%

Category:Complex
Target version:MSO v4.3
Component: Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

I've seen this happen heaps of time - really need to fix it or determine if its by design.

History

Updated by Tupolov about 3 years ago

  • Target version changed from MSO v4.2 to MSO v4.3

Updated by wolffy.au almost 3 years ago

Found the error related to marker coloring - fixed.

Just adding an JIP function, so that JIP's have their colors updated on connection.

Updated by wolffy.au almost 3 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF