Bug #28556

Command cursor is gone?

Added by tarciop about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:02/09/2012
Priority:Low Due date:02/17/2012
Assignee:Sickboy % Done:

100%

Category:-
Target version:1.14
Component:sys_rangefinder Affected Version:
Close Reason:

Description

Playing as team leader, the Command cursor doesn't show up when I press spacebar (commanding mode), F#-keys or \(select all units).

Is it just me or can someone reproduce?

Versions:
arma2oa 1.60.87580
cba 0.8.3.176
ace 1.13.0.523

ace_sys_rangefinder-#28556-fixed.7z (8.3 MB) Sickboy, 02/10/2012 12:23

Associated revisions

Revision 58cafbe7
Added by Sickboy about 3 years ago

~ FIXED: Missing command cursor. fixes #28556

History

Updated by tonci87 about 3 years ago

Gone for me too! This makes commanding an AI Squad terribly difficult since you can´t order them to go to specific cover positions.
Why was it removed at all? Or is it a Bug, because I can´t see anything related in the Changelogs.

Updated by tarciop about 3 years ago

thanks tonci87 for confirming the issue!
well i guess it's a bug then...

Updated by Xeno about 3 years ago

  • Status changed from New to Assigned
  • Assignee set to rocko
  • Target version deleted (TBD)
  • Component set to sys rangefinder

Updated by rocko about 3 years ago

  • Due date set to 02/17/2012
  • Status changed from Assigned to New
  • Assignee deleted (rocko)
  • Priority changed from Normal to Low
  • Target version set to 1.14
  • Component deleted (sys rangefinder)

Updated by CameronMcDonald about 3 years ago

Getting it here too. Looking forward to a fix.

Updated by rocko about 3 years ago

  • Tracker changed from Support to Bug

Updated by Sickboy about 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Updated by Sickboy about 3 years ago

Fix attached, please confirm.

Updated by tarciop about 3 years ago

fix confirmed.
thanks :)

Updated by tonci87 about 3 years ago

fix confirmed, please introduce it in the next update.

Updated by Sickboy about 3 years ago

  • Status changed from Resolved to Closed

Available on SU.

Also available in: Atom PDF