Feature #28544

Jedra's Iranian MSO on Qom Province

Added by wolffy.au over 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:02/09/2012
Priority:Normal Due date:
Assignee:Tupolov % Done:

0%

Category:-
Target version:Multi-Session Operations - MSO v4.4
Component:CORE Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

I have been working on adding the Iranians to MSO. If you want to add it to your mission list then please feel free to do so...

http://www.arma2jedra.co.uk/Addons/Jedra_Missions.rar

It's an ACE mission on Tup's Qom Province, I am just working on a non-ACE version.

Anyone using it will need my replacement config for the Iranians. This reorganises the groups in the original mod so it works with the Infantry/Mechanized/Motorized/Armored organisation that MSO expects...

Replacement Config
http://www.arma2jedra.co.uk/Addons/Iranian_Groups.rar

Anyway, feel free to use it - and no worries if you don't, it's there if you want it!

Regards
Jedra

History

Updated by wolffy.au over 3 years ago

  • Project changed from Multi-Session Operations to MSO Enemy Generation

Updated by Tupolov about 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Tupolov
  • Target version set to MSO v4.4
  • Component set to CORE

Updated by highhead about 3 years ago

  • Status changed from Assigned to Resolved

QOM Province is working with Iranian Forces since 4.3!
You can also use the group configs if you like to have it even better. Thx Jedra!

Updated by Tupolov about 3 years ago

  • Status changed from Resolved to In progress
  • Assignee changed from Tupolov to highhead

Causes the following error on both Qom and Zarg -

http://pastebin.com/57bkaccm

Updated by highhead about 3 years ago

as discussed, not replicable with with takistan Army and Iranian Forces and mso_32_a2co_coop_baf_usa_vs_tak_ins_gue_4-31.tup_qom
working as intended: If Takistan Army AND Iranian forces -> only Takistani Army spawns! if selected Iranian forces only, there is a BIS_fnc_error occurring once (dunno where prolly rmm_enemypop, can't fix) and then its working fine

btw.: im using latest iranian forces from bistudio

Updated by highhead about 3 years ago

  • Status changed from In progress to Feedback
  • Assignee changed from highhead to Tupolov

Updated by Tupolov about 3 years ago

  • Status changed from Feedback to Rejected

Also available in: Atom PDF