Bug #28518

Satchel Charges act as Claymores

Added by Blackpython about 3 years ago. Updated almost 2 years ago.

Status:Rejected Start date:02/07/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:1.14
Component: Affected Version:
Close Reason:Cannot reproduce

Description

Just recently noticed that when a Satchel is detonated by the clacker method the explosion created is that of a Claymore (in the fact that it creates a large amount of projectiles in one direction). It also does not destroy vehicles or buildings as they should.

This does not happen if the satchel is set on a timer or if a satchel is detonated through secondarys (daisy-chain). Also, if you use a satchel to detonate another one it will create more explosions than normal.

Repro: Place a satchel, attach a clacker, detonate.

Info: No errors appear in the RPT.

Video: In production.

History

Updated by Blackpython about 3 years ago

video of glitch reproduction: http://youtu.be/TulrdC-cEAc

Updated by rocko about 3 years ago

  • Status changed from New to Feedback
  • Assignee set to Blackpython
  • Target version deleted (TBD)
  • Close Reason set to Cannot reproduce

Should already be solved as hotfix, since some weeks.

Please run Verify and Repair on Six Updater.

Updated by Blackpython about 3 years ago

I believe the last time I ran verify and repair was at most 4-5 days ago. The hotfix you speak of has also not be posted about in the Changelogs like the others have.

Updated by rocko about 3 years ago

Then Verify & Repair again, please. Maybe it was just some days ago and not weeks as I stated. My fault then.

There was a hotfix release today, as well.

Updated by Blackpython about 3 years ago

Will do, and if by any chance, are we going to get the changelogs for these hotfixes?

Updated by rocko about 3 years ago

Blackpython wrote:

Will do, and if by any chance, are we going to get the changelogs for these hotfixes?

Default place for changelogs is the documentation: http://ace.dev-heaven.net/wagn/Changelogs

Adressed issues for current ongoing development releases are found here: https://dev-heaven.net/projects/ace-mod2/roadmap

Updated by rocko about 3 years ago

  • Target version set to 1.14

Updated by Blackpython about 3 years ago

Alright, I can confirm it is fixed in the latest hotfix. I also have looked at the current changelog and it features no documentation regarding any changes/fixes through hotfixes since Jan. 6th, 2012.

Updated by rocko about 3 years ago

  • Status changed from Feedback to Rejected
  • Assignee deleted (Blackpython)

You might want to open a new SUPPORT ticket for the new issue then.
As far as your initial issue is concerned this ticket is now done.

Updated by Sickboy about 3 years ago

Version info/changelogs situation resolved; http://ace.dev-heaven.net/wagn/ACE_version_situation_resolved

Also available in: Atom PDF