Bug #2842

BTR-90 Konkurs 9M113 commander targeting and firing problem

Added by Fireball almost 6 years ago. Updated over 5 years ago.

Status:Rejected Start date:07/15/2009
Priority:Normal Due date:08/24/2009
Assignee:- % Done:

0%

Category:Config
Target version:-
Affected ArmA II version:1.03.58627 First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

Yesterday, I quit a WarfareCRCTI mission out of frustration after I tried for many seconds to target that M1A2 Tusk for several times using Tab or right-click on target even and then trying to get the AI gunner to shoot after all!

- the first problem is, that the target lock you might have for another gun is just removed (or not visible) when you switch to Konkurs missiles
- when you hit tab, when a tank is marked red in "radar" (which is more an aid to the commander) then the target is not selected
- while the last one might be intended, after all, when you right-click on the target you mention the target as commander "Ziel M1A2" (or similar) and still not target square
- after you managed it even so far, you might be frustated when trying to get the AI shoot at all...you might end up saying "cease fire" because in the meantime AI a) maybe switched to PKT or AP weapons again (!) or b) it just says NEGATIVE for reasons unknown

I've attached a test mission. If you manage to shoot down the M1, you may keep it!

BTR-90_Konkurs.utes.pbo (2 kB) Fireball, 07/15/2009 06:12


Related issues

related to ARMA2 Community Issue Tracker - Bug #2366: No revealing/locking with missiles on turrets Closed 06/28/2009

History

Updated by zGuba almost 6 years ago

  • Maxmem parameter deleted (Not set)

Complex menu (target -> x, engage -> fire) could be helpful here... but of course it shouldn't be such difficult to find, since it's the most basic thing to do on a battlefield.

Updated by Fireball over 5 years ago

  • Due date set to 08/24/2009
  • Category changed from Gameplay to Config
  • Status changed from New to Feedback
  • Affected ArmA II version changed from 1.02.58134 to 1.03.58627

I was told that this is possibly a intended "feature" since it's a dumbfire missile. Is that true?

Updated by Fireball over 5 years ago

  • Status changed from Feedback to Rejected

It's a wire-guided missile. Guess it's fine how it is; discover by eye, tell about target (by right-click) and fire.

Also available in: Atom PDF