Bug #28137

ACE Wounds System Bug

Added by B1n4ry over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:01/26/2012
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:ACE
Target version:-
Affected Version: GPU VRAM size:
Operating system: I am using some Mods:
Graphics card: Reproducible for you:
Difficulty: Related to content of DLC:
CPU: Affected ArmA3 version:
System RAM size: Single / Multi Player?:

Description

Hi guys

Last night we played some Insurgency with ACE on Zargabad.
It was much fun ;D
But, we had some problems with the Wounds system.
It looks like, if a medic heal a Teammate, he won't be healed completly (even with Medi-Kit)
Could be a ACE problem.... (?)
So, maybe you should make it possible, to heal yourself at the Medic Tent next to the MHQ?

History

Updated by Kol9yN over 3 years ago

  • Category set to Team Gameplay
  • Status changed from New to Feedback
  • Assignee set to B1n4ry
  • Priority changed from Normal to Trivial

Medic can heal fully near Blufor vehicles and in Medic Mash :D
Try set respawn time to 240sec or Dynamic and you see how vehicle and medic requred for your team, no Rambo mode :D!

Updated by B1n4ry over 3 years ago

okay thx

we had the problem that our Medic was "incompetent" xD

I didnt know that a Medic can heal fully near Blufor vehicle xD

Okay, you can close this one, sry xD

Updated by Kol9yN over 3 years ago

about new features, just look in changelog list :) or tickets for versions :)

Updated by Kol9yN over 3 years ago

  • Category changed from Team Gameplay to ACE
  • Status changed from Feedback to Closed
  • Assignee deleted (B1n4ry)

Also available in: Atom PDF