Feature #28064

DAGR and CRV7-PG rockets with direct attack trajectory.

Added by cyrilator over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:01/23/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:Technical Implications

Description

these two guided rockets type have a direct attack trajectory, the rocket stay close to the laser designator camera with rectilign trajectory (it's much more basic than hellfire) meaning the gunner could see the rockets flights, like for Shturm missile in Hind.

currently these rockets have the same trajectory path than Hellfire. is it limitation or made by design ?

History

Updated by cyrilator over 3 years ago

http://www.youtube.com/watch?v=CbXaGD2pYP4

http://www.youtube.com/watch?v=kPuk8CbCLyc

in these links, these rockets seems have an horizontal trajectory, staying aligned with the designator.

I think it can have a positive effect, especially with CRV7-PG that has a low hit ratio with the current guidance at long range (+3km).

Updated by rocko over 3 years ago

  • Status changed from New to Rejected
  • Target version deleted (TBD)
  • Close Reason set to Technical Implications

I suppose that's a limitation, right.

Also available in: Atom PDF