Bug #28062

issues with TOF indicator in AH64D (weapon cycling and scalar message)

Added by cyrilator about 3 years ago. Updated about 2 years ago.

Status:Closed Start date:01/23/2012
Priority:Low Due date:03/26/2012
Assignee:Nou % Done:

100%

Category:-
Target version:1.14
Component:sys_missileguidance Affected Version:
Close Reason:

Description

After an an Hellfire-L shot the TOF stay blocked with a "scalar.scalar" message error.

sometimes the TOF doesn't appear immediately and can have trouble to start-up, the fact to fully cycle the weaponry can fix it.

History

Updated by cyrilator about 3 years ago

this bug has also been noticed by Sickboy in this post #27028, the problem is not solved yet.

Updated by rocko about 3 years ago

  • Target version changed from TBD to 1.14

Updated by Sickboy about 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Nou
  • Priority changed from Normal to Low
  • Component set to sys_missileguidance

Updated by Sickboy almost 3 years ago

  • Due date set to 03/26/2012
  • Status changed from Assigned to Feedback

Rocko says: Status Nou?

Updated by Nou almost 3 years ago

Believe this is fixed now...

Updated by rocko almost 3 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Cool :)

Updated by cyrilator almost 3 years ago

Just retested after updating/repairing with S.U

TOF still bugged with "scalar.scalar" message after Hellfire-L shot.

Updated by Huggy almost 3 years ago

When i checked sixupdater there was no update at all for like a week or so.

I doubt it is released yet

Updated by Sickboy almost 3 years ago

  • Status changed from Resolved to Closed

Available in latest update available on Six Updater.

Updated by scrim93 about 2 years ago

May I point out that this problem still exists/has resurfaced?

Updated by cyrilator about 2 years ago

yes still...

Updated by Xeno about 2 years ago

Interesting. No scalar bla here...

Also available in: Atom PDF