Bug #28061

Variable: BLUFOR Vehicle respawn parameter dont work?

Added by Kol9yN about 3 years ago. Updated almost 2 years ago.

Status:Closed Start date:01/23/2012
Priority:Immediate Due date:
Assignee:Fireball % Done:

50%

Category:BLUFOR Vehicles
Target version:0.90 A3
Affected Version:1.50

Description

We paly in Ins on dedi serv with ACE&JSRS setup, in mssions settings for vehicle respawn timer is set 15minutes, but in game he respawn immediately!
- If player left the car and was revived on the base of the machine will immediately return a base...
On local serv all ok!

History

Updated by Kol9yN about 3 years ago

  • Status changed from Feedback to Assigned
  • Priority changed from Normal to Urgent
  • Target version set to 1.50

Updated by Kol9yN about 3 years ago

Yes on Dedi this broken :(

Updated by Cytreen about 3 years ago

Kol9yN wrote:

Yes on Dedi this broken :(

If you have already fixed this can you upload the fixed sqf file. I would greatly appreciate it.

Updated by Kol9yN about 3 years ago

  • Target version changed from 1.50 to NextGen Planed Features

Updated by Kol9yN about 3 years ago

  • Target version changed from NextGen Planed Features to 1.51

Updated by Kol9yN almost 3 years ago

  • Priority changed from Urgent to Immediate

Fireball, its your show time ;)

Updated by Kol9yN almost 2 years ago

  • Status changed from Assigned to In progress
  • % Done changed from 0 to 50

Updated by Fireball almost 2 years ago

  • Status changed from In progress to Resolved
  • Target version changed from 1.51 to 0.90 A3

Updated by Fireball almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF