Bug #28037

HUNT IR infared/thermal imaging broken

Added by Scarecrow398 about 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:01/21/2012
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

HUNT IR thermal imaging doesn't work, when eneter is pressed it shows that N/M can be used, so does the old wiki page but oly night vision works not thermal, nothing happens when M is pressed.

History

Updated by rocko about 3 years ago

  • Status changed from New to Rejected
  • Target version deleted (TBD)
  • Close Reason set to By design/Not a Bug

Our fault. There is no thermal imaging for the HuntIR.
Removed the help text for it.

Updated by Scarecrow398 about 3 years ago

  • Priority changed from Normal to Trivial

Updated by rocko about 3 years ago

Scarecrow398 wrote:

well the assumption was based off this image http://freeace.wikkii.com/w/images/freeace/uploads/7/7f/ACE_HuntIR.jpg

The freeace.wikii.com is and was NEVER maintained by ACE

The only official ACE documentation is located at http://ace.dev-heaven.net/

Also available in: Atom PDF