Feature #27916

Increase climbing speeds for armored vehicles

Added by Beee8190 over 3 years ago. Updated about 2 years ago.

Status:Rejected Start date:01/18/2012
Priority:Normal Due date:02/02/2012
Assignee:- % Done:

0%

Category:Gameplay
Target version:-
Affected ArmA II version: First affected ArmA II version:
Reproduced by another DH user:No Single / Multi Player?:
I am using some Mods:No BIForumURL: http://forums.bistudio.com/showthread.php?t=102313&page=4
I am using: NGUrl:
Reproducible for you:No WIKIurl:
Related to content of DLC:

Description

The threaded vehicles climbing speeds are unnecessary too slow and hugely annoying in MP as well in SP.

My suggestion is to either increase the speeds to 30-40Km/hr when climbing steep/er hills under E+shift gear, or introduce some kind of gear mechanics.

slope.png (378.6 kB) Suma, 01/19/2012 08:04

History

Updated by Fireball over 3 years ago

  • Due date set to 02/02/2012
  • Status changed from New to Feedback

Any real world comparisons on that?

Updated by Beee8190 over 3 years ago

Yes I've uploaded some videos to this thread -

http://forums.bistudio.com/showthread.php?p=2091515#post2091515

Updated by kju over 3 years ago

Videos are no use.
You need to provide actual data from reliable sources.

Updated by ricnunes over 3 years ago

I would even be more precise regarding this ticket's title, the title should be the following:
- Increase climbing speeds for TRACKED vehicles

This is because the problem isn't related to any armored vehicle "per se". This problem affect ONLY the tracked vehicles. For example a Stryker which is an armored vehicles climbs OK.
Like I said the problem is related to any tracked vehicles (like for example the M1 Abrams) where they are TOO slow while climbing, specially when compared to wheeled vehicles (again like the Stryker for example). If fact in rought off-road terrain a tracked vehicle should climb better (at better speed) than a wheeled vehicle because:
1- Tracked vehicles have MUCH BETTER traction!
2- Tracked vehicles usually come with very powerfull gearboxes which together with the tracks gives much better traction and therefore much better performance while climbing.

What's odd is that at the same time a tracked vehicle is much faster than a wheeled vehicle while driving downwards (driving down a hill for example) when it should be exactly the opposite since if Tracked vehicle drives too fast it may damage (or even lose) it's tracks.

Resuming: A wheeled vehicles is normally faster than the Tracked vehicles, specially when driving in a straight line or downwards BUT a Tracked vehicle should be faster when climbing sloping offroad terrain such as hills due to the much better traction that tracked vehicles obviously have.

Updated by kju over 3 years ago

People have made many claims already, yet according to BI the tanks
are based on realistic value.

Unless you can provide hard facts both on realistic values and ingame
behavior, this remains - sorry to say - all cheap talk.

Updated by TheCapulet over 3 years ago

Hard facts are nice and all, but should we really need them when common logic and sense tell us that something is wrong? Physics tell us that tracked vehicles will have better traction. Most any wikipedia article will tell us that tracked vehicles, on average, have a ton of horsepower and torque. Logic and physics tell us that tanks moving incredible fast (I've seen an M1 IG hit speeds of 170) will throw tracks. Not only that, but because of the improved traction from earlier, their rolling speed will be limited at their gearbox speed at the very most. And we all know we aren't going to find reliable research information on this subject, since most main battle tank information is classified.

This isn't a matter of requiring facts to replace what was previously thought to be fact. It's instead replacing one theory with another much more plausible theory. Refusing to change theory in light of better theory simply because no one can present absolute fact defies logic and advances ignorance (In general, not talking about the game now. :P)

And why exactly aren't videos any use? They can't produce specific numbers, but they do, in fact, produce visual evidence that can at the very least confirm that there is an issue.

Updated by kju over 3 years ago

ArmA is as such a simulator as many aspects are based on real life physics
or close approximation formulas - how do you expect to get BI derive data from videos,
if you were right?

Updated by Beee8190 over 3 years ago

I am with capulet, on thisone, obviously, becouse he's right.There is no info / hard data to provide and I just spend like 2 hrs
looking for some evidence but those videos uploaded are the best i could get hold of.
I also agree with Beagle in ( http://forums.bistudio.com/?t=102313&page=4 ) thread.

I really couldn't care less if the speeds are realistic or close to it as I never seen any backward evidence for default speeds too. There are articles on BIS forums as
well elsewhere of how unnecessary and painfull this is.
Game should be also fun to play but its quite hard to have some with driving armor for 30 minutes and looking trough the also known, periscope view.

I really fail to see why it is unaccaptable for some that the speed is increased from usual 8km/hr to 30 or 40 Km/hr and considering the fact that there is no such support vehicle as M1070 or similar, the only way to get to objective is drive, or as is popular, useing scripted chinook to lift the armor, which is also not exactly realistic.

The solution -

Gear mechanics

or towing vehicles such as M1070

or as suggested, speeding up / increasing power of tracked vehicles

Updated by Suma over 3 years ago

  • Status changed from Feedback to Rejected

This was already brough up several times, but was always proven not correct so far. The problem might be perhaps caused by wrong perception of slopes ingame?

Current implementation is carefully tuned to match the reference data from http://www.fas.org/man/dod-101/sys/land/m1.htm:

Speed - 10% Slope 20 mph ... 32 km/h

10 % slope is a moderately steed road hill. The steepest slopes on main roads in mountain areas are usualy 12 % or 18 %.

Speed - 60% Slope 4.5 mph ... 7.2 km/h

60 % slope is 30 degrees. This is a slope which one would have a hard time traversing on a mountain bike. For comparison, maximum operating slope for tractors other agricultural vehicles is usualy 20 degrees (36 %).

Updated by Beee8190 over 3 years ago

I acknowledge the possiblity that the current speeds might be close to relistic.
I however find mission/s with such armor as M1a2 abrams in hilly takistan, without any towing vehicles incomplete and of course also unrealistic and is why I've created the ticket.

I'm also aware that this topic has been brought up few times and I look at it as desperate scream from players for reconsideration / review of this paintfully realistic data.

As said, the immersion is rather broken, more so with engine being dead quiete and not even simulating it is used to its fullest torque while climbing

Updated by TheCapulet over 3 years ago

In that case, I think your source information is suspect. So they're [The Federation of American Scientists] suggesting that at a roughly 6 degree slope (≥10%), the 1500 horsepower 2,750 ft-lbs torque Abrams will lose over half it's speed?

Where did FAS get their specifications? I notice that their only "sources" point back to their own information (lol?), and even in that, there's no mention on information for it's slope speed.

I also notice in other articles of theirs that they present information, again without sources, on equipment data that an American scientific whistle-blower organization most definitely wouldn't have access to.

Updated by ricnunes over 3 years ago

@kju

In your oppinion, having the ability to attain speeds of 170Km/h in a M1 Abrams while driving downwards is realistic? Because this is what really happens currently in ArmA!

And since you like written data, where are you data that indicates that a wheeled vehicles such as a Stryker or an Humvee are faster than a M1 Abrams or other combat tracked vehicles while climbing a high degree off-road slopes??

Updated by Beee8190 over 3 years ago

On this video, the MBT (leo 2) climbes this slope a lot faster yet very safe, than some 7Km /hr.

https://www.youtube.com/watch?v=0et5e3fGoto&feature=related - pls skip to 1:50

Best video I've found, pls bear in mind that the T80 is 20 ton lighter than M1a1 but has HALF the HP...

pls skip to 0:55

https://www.youtube.com/watch?v=Yp3cN67iVoo&feature=related

and (0:44)

https://www.youtube.com/watch?v=Wfur0TEtuVQ&feature=related

Updated by coopr over 3 years ago

Like I suggested on the forums. Wouldn't it solve all of these problems if proper gearing and torque values where implemented? Because currently vehicles don't work like that? This will maybe solve the downhill problem and leave options open for mod teams.

Updated by TheCapulet over 3 years ago

The transmissions in tanks (and nearly every vehicle for that matter) have transmission brakes to protect from overspeed while in gear. If that fails, there's likely an emergency external brake system to cover the tanks ass, should it be sailing down a hill.

Updated by TheCapulet over 3 years ago

This is documented evidence that tanks can go faster than they're set to go in game. It's irrefutable because we see it with our own eyes, and there's no evidence of video tampering that would compromise the results. Does it give us exact specs to go off of? No it doesn't. But it does let us know that the 4 mph "Estimate" made by "The Federation of American Scientists" is incorrect, and gives us better evidence to make better estimates from.

Updated by Suma over 3 years ago

This is documented evidence that tanks can go faster than they're set to go in game.

You overestimate the slopes seen in the video and underestimated ingame slopes. The slope in the T80 video is about 40 % - see attached image for a measurement. As for the speed, it can be seen between 1:06 and 1:07 the tank traverses about 5 m, which means 18 km/h.

Updated by ricnunes over 3 years ago

The Leopard2 (versus Humvee) video that Beee8190 posted basically proves what I've been saying here!

That video (which is a REAL LIFE situation) easily proves the following:
- The Leopard2 (tracked tank) doesn't lose much speed when climbing the high degree slope compared when driving in straight line.
- The Leopard2 (tracked tank) climbs much faster that high degree slope than a M1 Abrams (tracked tank with very similar performance to the Leopard2) in ArmA when climbing a similar or even less pronouced degree slopes.
- The Leopard2 (tracked tank) climbs that slope as fast if not faster than the Humvee (off-road wheeled vehicle)
- The Leopard2 (tracked tank) is faster than the Humvee (off-road wheeled vehicle) in rough terrain not only when climbing slopes but also in straight (not sloped) terrain.
- The Leopard2 (tracked tank) is slower than the Humvee (off-road wheeled vehicle) when driving downwards in a high degree slope.
- The Humvee (off-road wheeled vehicle) is only faster than the Leopard2 (tracked tank) in-road (dirt or paved) or in "good shape" off-road straight (not sloped) terrain or when driving downwards in high degree slopes.

By comparison in ArmA we have:
- A tracked tank (such as the M1 Abrams) loses TOO MUCH speed when climbing high degree slopes when compared when driving in straight line.
- A tracked tank (such as the M1 Abrams) climbs a high degree slope MUCH slower than the real life Leopard2 shown in that video.
- A tracked tank (such as the M1 Abrams) climbs a high degree slope MUCH, MUCH slower than an off-road wheeled vehicle (such as the Humvee).
- An off-road wheeled vehicle (such as the Humvee) drives faster than a tracked tank (such as the M1 Abrams) is any kind of rough terrain.
- A tracked tank (such as the M1 Abrams) is MUCH FASTER than an off-road wheeled vehicle (such as the Humvee) when driving downwards in a high degree slope.

Resuming, the off-road behaviour of wheeled versus tracked vehicles in ArmA is for the most part EXACTLY THE OPPOSITE than what happens in real life (and what the Leopard2 versus Humvee video proves), for example in ArmA an off-road wheeled vehicle driving in rough off-road terrain is always faster than a tracked vehicle except when driving downwards but in real life this is EXACTLY THE OPPOSITE!

Finally, I want to say that "direct observations" are also a GOOD SOURCE of information which should NEVER be ignored!

Updated by Beee8190 over 3 years ago

Suma wrote:
As for the speed, it can be seen between 1:06 and 1:07 the tank traverses about 5 m, which means 18 km/h.

Yes, this estimates are correct alright, however, the 18km/h is calculated while the tank is almost on top of the slope; and this part is the crucial, it is burying its tracks heavily into the gravel like surface as can be seen when looked closely enough, which again makes the current estimation of its top speed to climb is incorrect.

Updated by cyrilator over 3 years ago

I also agree there is a problem with tracked vehicle speed, and their ability to maintain motricity and climbing speed.

on what datas BI are basing the ingame paramters ?

Updated by kju about 3 years ago

  • Target version deleted (1198)

Also available in: Atom PDF