Bug #2785

ALICE and SILVIE stop working when CBA is active

Added by Sickboy about 6 years ago. Updated about 6 years ago.

Status:Closed Start date:07/12/2009
Priority:High Due date:
Assignee:- % Done:

100%

Category:-
Target version:v0.1.2
Component: Affected Version:
Close Reason:

Description

Associated revisions

Revision a9d94698
Added by Sickboy about 6 years ago

~ Fixed: BIS Functions Module not initializing properly. Needs to be created in a group as unit as opposed to createVehicle. fixes #2785

Revision a9d94698
Added by Sickboy about 6 years ago

~ Fixed: BIS Functions Module not initializing properly. Needs to be created in a group as unit as opposed to createVehicle. fixes #2785

Revision c2aae96a
Added by Sickboy about 6 years ago

~ Changed: BIS Functions preInit is now handled correctly in each machine situation (dedicated client/server, and serverClient) refs #2785

Revision c2aae96a
Added by Sickboy about 6 years ago

~ Changed: BIS Functions preInit is now handled correctly in each machine situation (dedicated client/server, and serverClient) refs #2785

History

Updated by Sickboy about 6 years ago

The problem seems to be caused by bis_fnc_locations returning empty array, when CBA is enabled; "CityCenter" call bis_fnc_locations
Possibly related to early precompilation of funcs and scripts?

Updated by Sickboy about 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Updated by Sickboy about 6 years ago

  • Status changed from Resolved to Closed
  • Target version set to v0.1.2

Updated by Sickboy about 6 years ago

  • Subject changed from ALICE and SILVIE stop working when XEH is active to ALICE and SILVIE stop working when CBA is active

Also available in: Atom PDF