Bug #27693

sys_air_fcs loop/playerinit mess

Added by admin over 3 years ago. Updated about 3 years ago.

Status:Closed Start date:01/11/2012
Priority:Normal Due date:
Assignee:Sickboy % Done:

100%

Category:-
Target version:1.14
Component:sys_air_fcs Affected Version:
Close Reason:Cannot reproduce

Description

PlayerInit function is disabled in air fcs, but still used in veh_mah6:
ace_sys_air_fcs, XEH_preInit: //PREP(playerinit); // not needed on dedi
acex_veh_mah6, CfgEventHandlers.hpp: clientInit = QUOTE(_this call ace_sys_air_fcs_fnc_playerinit);

PlayerInit function seems disabled because it uses [] spawn FUNC, while loop requires an array with 3 parameters.

Related: http://forums.bistudio.com/showthread.php?p=2087236#post2087236

History

Updated by Sickboy over 3 years ago

  • Description updated (diff)
  • Status changed from New to Assigned
  • Assignee set to zGuba
  • Target version changed from TBD to 1.14
  • Component set to sys_air_fcs

Updated by rocko over 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100
  • Close Reason set to Cannot reproduce

Unable to reproduce with latest dev version.
Marking resolved.

Updated by Sickboy about 3 years ago

  • Status changed from Resolved to Closed
  • Assignee changed from zGuba to Sickboy

Available as hotfix on the Six Updater network. Please run Verify and Repair on the ACE preset.

Updated by Sickboy about 3 years ago

Available as hotfix on the Six Updater network. Please run Verify and Repair on the ACE preset.

Also available in: Atom PDF