Bug #27658

After Montignac campaign mission will not end

Added by OMAC over 3 years ago. Updated over 2 years ago.

Status:Closed Start date:01/09/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Missions
Target version:-
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:Yes
Affected ArmA II version:1.63 Beta Language:English

Description

Using demo #3, 1.0.6800, After Montignac campaign mission will not end. After player reaches alternate extraction point on hilltop (coords ea64) and gets captured by Russians, he is freed by a resistance attack. At that point, a conversation should occur with resistance leader, and mission should end. Now, no such conversation occurs, and nothing happens other than sporadic attacks by Russian soldiers. Mission (and campaign) must be aborted.

This mission ended normally in Demo #1.

http://forums.bistudio.com/showpost.php?p=2083822&postcount=92

http://forums.bistudio.com/showpost.php?p=2086292&postcount=98

History

Updated by W0lle over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Celery

Updated by OMAC over 3 years ago

  • Description updated (diff)

Updated by OMAC about 3 years ago

Tonci87 also needed to use ENDMISSION cheat for this mission, but in a different situation than the one listed here.

http://forums.bistudio.com/showthread.php?129131-Cold-War-Rearmed%C2%B2-Demo%C2%B3&p=2152046&viewfull=1#post2152046

The russians arested me at the alternate evac point. The FIA arrived and started to kill the russians. I quckly grabed a rifle and helped them. But even when all russians were dead the mission didn´t end, I had to use ENDMISSION.

Updated by W0lle about 3 years ago

  • Status changed from Assigned to Closed
  • Assignee deleted (Celery)

Fixed now (hopefully). We'll provide a fixed campaign pbo once we have fixed some more problems.

Updated by OMAC almost 3 years ago

This issue is still present in demo 4. Because of it, campaign is unplayable after this point without ENDMISSION cheat. Please let us know when the campaign pbo has been updated.

Updated by OMAC almost 3 years ago

  • Affected ArmA II version changed from 1.60.87580 to 1.63 Beta

Updated by OMAC over 2 years ago

Confirmed fixed in 9/25/12 campaign version. Excellent!

Also available in: Atom PDF