Bug #27649

RPT errors on non ACEX_SM clients and dedicated servers for reload sounds

Added by Mr.Ben about 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:01/09/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:BIS / Engine problem

Description

People have been getting many rpt errors. The affected machines are those which are not running the sound mod. I am unsure if they are running any other mods, but i pulled these rpt errors from my dedicated server, which runs pure vanilla, of which these should be from both 1.59 and 1.60, none beta versions. I also can confirm that the people (including myself) who run the mod, and play on my server, run the most up to date versions of mod.

Cannot load sound 'x\acex_sm\addons\s_wep_sniper\m14_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_sniper\m24_bolt.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_rifle\ak_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_rifle\gp30_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_veh\m119_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_sniper\ak_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_smg\mp5_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_pistol\m9_reload.wss'
Cannot load sound 'x\acex_sm\addons\s_wep_smg\mp5_reload.wss'

I myself have not had these errors since i run this mod. However I have had similar erros from other sound mods (that I do not run), in the past. Though I am sure you will fix it, I would be interested to understand the cause behind it. Since I am a keen scripter for mission, but do not do any modding. I am guessing something is being broadcast somewhere, when it shouldn't be. I was just wondering why it is broadcast, or is it a command that is affects globally and not locally?

Also is there any more information you require?


Related issues

related to ARMA2 Community Issue Tracker - Bug #27613: Reloads do not seem to transfer the action, but rather th... Closed 01/07/2012

History

Updated by Sickboy about 3 years ago

  • Status changed from New to Rejected

BIS issue #27613.

Updated by Sickboy about 3 years ago

  • Target version deleted (TBD)
  • Close Reason set to BIS / Engine problem

Also available in: Atom PDF