Bug #27490

Soviet RPG backpack can only hold 1 RPG

Added by Dimitri_Harkov almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:01/04/2012
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:No
Affected ArmA II version: Language:Please set for missions


The Soviet RPG backpack (class cwr2_RPG_Backpack_RU in cwr2_soldiers_rus_config.pbo) can only hold a single RPG.

From your configs it looks like it should hold three rockets, but transportMaxMagazines ist set to 3 instead of 6 (RPG rockets use 2 magazine slots each).



Updated by W0lle over 3 years ago

  • Category set to Configs
  • Status changed from New to Assigned
  • Assignee set to W0lle

Updated by W0lle over 3 years ago

  • Status changed from Assigned to Closed
  • Assignee deleted (W0lle)

Fixed, thanks for report. :-)

RU/FIA RPG Gunner now carries 3 RPGs in his backpack.

Additionally, for balancing the US LAW Gunner also carries a backpack with 3 LAWs now.

Also available in: Atom PDF