Bug #27456

My character stops running when numpad number is pressed

Added by AJackson92 about 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:01/02/2012
Priority:Normal Due date:02/02/2012
Assignee:- % Done:

0%

Category:Controls
Target version:-
Affected ArmA II version:1.11.86734 First affected build:Please Specify...
Reproduced by another DH user:No First affected ArmA II version:1.11.86734
I am using some Mods:No Single / Multi Player?:MP Only
I am using:A2 only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

If i were to look behind me by pressing numpad 1 or 3 it will make me stop running. I noticed it when the new patch came out

History

Updated by Fireball about 3 years ago

  • Status changed from New to Feedback

So you seen that by using NumPad for looking around, stops your walk/run only by 1.11 (and not in earlier versions)?

Updated by AJackson92 about 3 years ago

  • Graphics card driver version changed from 290.53 to 285.62
  • CPU changed from Intel Quad Core Q8300 to Intel i7 2600 3.4GHz
  • System RAM size changed from 8 to 16

Hi i just gotten a new machine and the problem is still present.

Updated by Fireball about 3 years ago

  • Due date set to 02/02/2012
  • Reproducible for you changed from No to Yes

You did not answer my questions.

What's bound on your NumPad keys in control config?

Updated by AJackson92 about 3 years ago

Hi i always leave my controls on default here is a screenshot of what i have my keys binded for the NumPad keys http://cloud.steampowered.com/ugc/612721992885507188/7535B2532621601296C819614BFD9CEB62F081A0/

Updated by ceeeb about 3 years ago

I can not reproduce this issue. Could it be caused by your keyboard hardware (most keyboards can only register certain combinations of keys at once)?

Updated by kju about 3 years ago

Please provide exact repro steps.
Also my advice is to try another keyboard and see if its hardware related.

Updated by AJackson92 about 3 years ago

Its also a brand new keyboard and mouse. However i do not have the actual keyboard drivers as they show HID Keyboard Device in device manager.

Updated by kju about 3 years ago

Sorry I dont quite understand.

Did you try two different keyboards already? Or only state thats "new"?

That aside did you try a new profile yet?

Updated by AJackson92 about 3 years ago

I used this keyboard and mouse on the previous machine it gaved me this problem, when i got the new machine, installed steam version for arma 2 'fresh', the problem still exists.

Keyboard: http://www.ttesports.com/products/product.aspx?g=feature&s=1
Mouse: http://www.logitech.com/en-us/mice-pointers/mice/devices/5092

Updated by AJackson92 about 3 years ago

Keyboard drivers for the keyboard did help. Maybe its a HID thing

Updated by Fireball about 3 years ago

  • Status changed from Feedback to Rejected

Thanks! (somehow missed your last answer first)

Updated by kju about 3 years ago

  • Target version deleted (1198)

Also available in: Atom PDF