Bug #27455

Mission #5 (having a break at the camp) is not playable / M113 won't stop and take crew on board

Added by Cyclone83 over 3 years ago. Updated over 2 years ago.

Status:Closed Start date:01/02/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Missions
Target version:-
Close Reason:Cannot reproduce I am using some Mods:No
Affected Version: Reproducible for you:No
Affected ArmA II version:1.60 BETA Language:English

Description

In Campaign after loading the instructions/map-screen for the 5th mission (having a break at the camp) error message appears:
"Campaigns\cwr2_1985_demo\missions\03bAlert.ed en\m ission.sqm/Mission/Vehicles/Item17.vehicle: Vehicle class MineMinE no longer exists". At the beginning of the mission, the Chief runs on the left hand side to his next waypoint about 1 km away. A few minutes later he tells his crew to get to his position. The rest of the team mates won't ever move. The M113 which is supposed to take the team there just heads through the village without stoping and waitung for the team to board. The mission as the rest of the campaign is not playable.
This was testet using ArmA OA Combined Operations with the latest RC6, the latest Beta and CWR 3 with latest mission builds.

History

Updated by W0lle over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Celery

Updated by W0lle over 3 years ago

This was definitely working as I initially converted the mission back then.

Updated by OMAC over 3 years ago

The mission played perfectly for me with demo3 1.0.6800. No problem with the M113, no error message.

Updated by mikero over 3 years ago

MineMinE is an odd cfgVehicle in both ofp and arma with no p3d, just a reference back to cfgAmmo
this should be a non-issue unless the mission is trying to load it as a SetMagazine or Setwpn (and it is NOT a cfgwpn, cfgmag, or cfgammo)

there is NO reference to in any cwr2 pbo because it's all handled by the engine configs. Sounds to me like a 'stale' mission.sqm

Updated by Max_Power over 3 years ago

Can't repro

Updated by Cyclone83 over 3 years ago

As mentioned, I did a clean fresh installment. Befor installing the latest version I deleted ALL CWR relevant files.
Maybe someone could upload an open version (no locked packed PBO) of that mission so I can take a look into it for my self....

mikero wrote:

MineMinE is an odd cfgVehicle in both ofp and arma with no p3d, just a reference back to cfgAmmo
this should be a non-issue unless the mission is trying to load it as a SetMagazine or Setwpn (and it is NOT a cfgwpn, cfgmag, or cfgammo)

there is NO reference to in any cwr2 pbo because it's all handled by the engine configs. Sounds to me like a 'stale' mission.sqm

Updated by W0lle over 3 years ago

Same here, mission works just fine. We gather near the road, M113 rushes in and holds until the whole squad is in, then moves on. No problems at all.

Updated by W0lle over 2 years ago

  • Status changed from Assigned to Closed
  • Assignee deleted (Celery)
  • Close Reason set to Cannot reproduce

Also available in: Atom PDF