Bug #27372

M1A1 gunner has FLIR

Added by Li0n about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:12/27/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Configs
Target version:CWR² Demo³ Hotfix
Close Reason:By design/Not a Bug I am using some Mods:No
Affected Version: Reproducible for you:Yes
Affected ArmA II version: Language:Please set for missions

Description

M1A1 gunner has FLIR while according to Wiki it was set only on M1A1AIM v.1, while in 1985 there was no FLIR on M1A1.
http://en.wikipedia.org/wiki/M1_Abrams

History

Updated by Max_Power about 3 years ago

Nope. I'm afraid the m1 tank was designed with flir for the gunner and always had flir.

Updated by Max_Power about 3 years ago

  • Status changed from New to Closed
  • Close Reason set to By design/Not a Bug

http://www.fprado.com/armorsite/abrams.htm

Here's some more information :)

Also available in: Atom PDF