Bug #27344

SP Mission: Cobra Assault: Pilot is not able to get in due to wrong character (Infantery instead of Pilot)

Added by luemmel over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:12/25/2011
Priority:Normal Due date:
Assignee:Sander % Done:

0%

Category:Missions
Target version:-
Close Reason:Cannot reproduce I am using some Mods:No
Affected Version: Reproducible for you:No
Affected ArmA II version:1.60 RC Language:Please set for missions

Description

see title / picture.

cobra_assault.jpg (156.9 kB) luemmel, 12/25/2011 00:07

History

Updated by Sander over 3 years ago

  • Close Reason set to Cannot reproduce
  • Reproducible for you changed from Yes to No

Reason to close ticket

The reported error situation is not reproducible. The glitch of a unit not appearing at its exact position but within a few metres of the location set in the editor is not CWR2 specific. The ticket title is misleading, as the infantry officer unit is not playable and not intended to man the aircraft. Playable pilot character and subordinate squad mate are able to get in without any problem in multiple repeated instances.

Updated by Sander over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF