Bug #27019

Snow module doesn`t seem to work

Added by Buliwyf over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:12/12/2011
Priority:Normal Due date:
Assignee:Psychobastard % Done:

100%

Category:Scripts
Target version:CWR² Final Release
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:Yes
Affected ArmA II version:1.60 RC Language:Please set for missions

Description

I placed Snow Module on map. Placed a trigger with conditions local player and not isNil "cwr2_modules_initialised", but nothing happens... seems the part of variable cwr2_modules_initialised doesn`t work?!

SnowTest_CWR2.wcain.zip (1014 Bytes) Buliwyf, 12/12/2011 21:34

History

Updated by Buliwyf over 3 years ago

Updated by Buliwyf over 3 years ago

Forgot the On Activation part of trigger: nul = [player,1000,0.10,10] spawn fnc_cwr2_startsnow;

Updated by W0lle over 3 years ago

  • Status changed from New to In progress

Updated by Psychobastard over 3 years ago

I have a eye on it!
I build a few days ago another snow module but it's only on my HDD at this time. ;-)
Next version work like original A2 modules with waitUntil {!isNil "bis_fnc_init"}; and setVariable commands.
Target is to simplify it to place the module on map and it snow. (without call or spawn a function)

Updated by W0lle over 3 years ago

  • Assignee changed from W0lle to Psychobastard

Updated by Psychobastard over 3 years ago

  • Category changed from Configs to Scripts
  • % Done changed from 0 to 50
  • Affected ArmA II version changed from 1.59 BETA to 1.60 RC

final tests stand out...

Updated by Psychobastard over 3 years ago

  • Status changed from In progress to Closed
  • % Done changed from 50 to 100

Updated by Buliwyf over 3 years ago

Hm, tested in the same way with Demo³ and it still doesn`t snow?!

Updated by Psychobastard over 3 years ago

Is not implemented yet - target version is final release.

Also available in: Atom PDF