Feature #27012

ACE MG36 orverrides OA MG36

Added by Tasel over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:12/12/2011
Priority:Normal Due date:
Assignee:Robalo % Done:

100%

Category:Config
Target version:1.13
Component:acex_c_wep_g36 Affected Version:
Close Reason:

Description

Hey, I think I found a problem with the classnames of the german weapons.

When I play without ACE and spawn a Ger weapon box there is a MG36 with holo (in rte there is a camo and a black version).

When I play with ACE and spawn a Ger eapon box the above mentioned MG36 with holo isn't in the box (the holo version is not even in the rte).

So if I'm not mistaken the ACE MG36 with HKV overides the Arrowhead one with holo

ACE MG36:
http://browser.dev-heaven.net/cfg_weapons/show/1442039

http://browser.dev-heaven.net/cfg_weapons/show/1442865

Arrowhead MG36:
http://browser.dev-heaven.net/cfg_weapons/show/1365469

http://browser.dev-heaven.net/cfg_weapons/show/1366167

History

Updated by Robalo over 3 years ago

ACEX does it, not ACE and it was probably intentional so not a bug.

Updated by Tasel over 3 years ago

You're right it is ACEX, my bad I had to hurry because I had to do something.

Could be that it was intentional but I, and I guess many other, would like to have the MG36 with holo from OA and the MG36 from ACEX and not only the one from ACEX.

Updated by rocko over 3 years ago

Tasel wrote:

Could be that it was intentional but I, and I guess many other, would like to have the MG36 with holo from OA and the MG36 from ACEX and not only the one from ACEX.

You are the first ever to mention this.

Updated by rocko over 3 years ago

Oh, I think it is intentional because the BIS model depicts the "Export" Version of the MG36.

The MG36 was abandoned by the BW, btw.

Updated by Tasel over 3 years ago

Maybe I'm the first but does it really matter? :-P

So would it be possible to reactivate the OA MG36 so that we have both versions?

Updated by rocko over 3 years ago

  • Tracker changed from Bug to Feature

Updated by rocko over 3 years ago

  • Target version set to Planned (Needs Contributors)

Updated by Robalo over 3 years ago

  • Category set to Config
  • Status changed from New to In progress
  • Assignee set to Robalo
  • % Done changed from 0 to 90
  • Component set to acex_c_wep_g36

Updated by Robalo over 3 years ago

  • Status changed from In progress to Resolved
  • % Done changed from 90 to 100

Applied in changeset commit:7975ebd3194307e6089ddb06e002fe4653e8db0d.

Updated by rocko over 3 years ago

  • Target version changed from Planned (Needs Contributors) to 1.14

Updated by Sickboy over 3 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 1.14 to 1.13

Available as hotfix on Six Updater. Please run Verify and Repair on the @ACE, @ACEX and @CBA modfolder (or simply on the ACE Preset).
Will also be included with 1.13 stable.

Updated by Tasel over 3 years ago

Downloaded and tested, everything looks good.

Thanks for reactivating them.

Updated by Sickboy over 3 years ago

Thanks for testing!

Also available in: Atom PDF