Bug #26964

Under-barrel grenade launchers ranging broken

Added by Sickboy over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:12/10/2011
Priority:Normal Due date:
Assignee:Sickboy % Done:

100%

Category:-
Target version:1.13
Component:sys_sight_adjustment_gl Affected Version:
Close Reason:

Description

ace_sys_sightadjustment_gl-_26964-fixed_signed.7z (9.5 kB) Sickboy, 12/10/2011 08:01

Associated revisions

Revision bec4fed1
Added by Sickboy over 3 years ago

~ FIXED: SightsAdjustmentGL throws error. fixes #26964

History

Updated by Sickboy over 3 years ago

  • Status changed from In progress to Resolved
  • % Done changed from 0 to 100

Updated by Sickboy over 3 years ago

My fix for SA GL keys revealed an old bug in the config; each gl_sa array contained an empty string at the end, because of trailing comma (,).
The scripts did not expect this.

Updated by Sickboy over 3 years ago

  • Target version set to 1.14

Available as hotfix on SU network.

Updated by Sickboy over 3 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 1.14 to 1.13

Available as hotfix on Six Updater. Please run Verify and Repair on the @ACE, @ACEX and @CBA modfolder (or simply on the ACE Preset).
Will also be included with 1.13 stable.

Also available in: Atom PDF